Contact

Amibian © Gunnar Kristjánsson 2019

Amiga is copyrighted by Amiga Inc. Kickstarts are copyrighted by Cloanto Inc.

No copyrighted material is found in Amibian.

Gunnar
Jan 24, 2017

New Forum

4 comments

Hope this one is better.

 

NiSSeS
Jan 25, 2017

Fingers crossed ;)

Ransom
May 3, 2017

Hi. I assume we writw about Amibian here?

Just need confirmation CDTV Is or isnt compatible with Amibian?

Also notice Flink CD32 Has background gfx glitches. If you remove "Fast Copper" Glitches are gone but game speed is much slower. Anyone with a working config for Flink CD32 Version (not the whdloadcd32 version)

 

Thx in advance.

amigabruno9
Jan 22

Hello, I've just registered on here! I've been using Amibian for about 2 days now as an A1200 with Workbench 3.1 and a 4Gb expansion. I've managed to install a classic "Workbench Lite" HDF file, which is by Bloodwych of EAB Abime, but as I don't understand all the enhancements to the Workbench 3.1 that he's installed, there are some problems. One problem was trying to install some ADF image files of the game "Civilization" onto the Bloodwych "Workbench Lite" HDF. On my first attempt, it was really hard to read the installation instructions because the window had a rainbow coloured background. Even so, I managed to install it to hard drive, but then when I started to try and play the game it kept asking me to insert floppy disks! After this, I managed to set the Workbench background and all Window backgrounds to plain black, so I could read the installation instructions clearly. Unfortunately, when the installer opened a window it still had the rainbow background! After this, I decided to start from scratch by making my own HDF and installing Workbench 3.1. I thought I should make the size 2Gb. I found that there was no way I could detect or format it! Next, I decided to create a much smaller HDF, meaning the kind of size A1200 owners may have had in the early to mid 1990s. I set the size as 250Mb. I immediately saw that an icon saying DH0:NDOS appeared on the screen! Next, I used the software on the Install disk to try and format my new 250Mb hard drive, but it couldn't do it. I ended up just selecting the DH0:NDOS icon and selecting Format from the Workbench pull down menu. I found this worked! Following this, I managed to install Workbench 3.1 onto DH0:. Finally, I was ready to try installing "Civilization" again. I was able to read all the installation instructions on the orginal light grey Workbench 3.1 background. Then after all the work I'd been through installing it, I started to play the game and it asked me to insert a floppy disk! Not only that, but it asked for disk 8, but there were only 4 disks in the set! Obviously, I'll have to download a different version of "Civilization" and try again. I was using "Civilization" V855.01 German language version, which comes on four ADF files.

 

Apart from the above, I've been having some problems with the picture not fitting on my TV screen. I'm using a MATSUI HD TV which is several years old and the Raspberry Pi is connected via HDMI cable. This TV works fine with a real Amiga A1200 and even allows me to stretch the Amiga video output to 16:9 mode. I immediately found that the Amibian picture was forced into 4.3 mode, but adjusting the TV display with my remote control didn't affect it. The top and bottom of the picture were off the screen. I tried adjusting this in Amibian under Display, but although selecting Fullscreen causes the Workench display to change to 16.9 mode, filling up my TV screen, the leftmost part of the screen is off the edge of the screen. This means that the W in Workbench isn't shown. The top and bottom of the screen are still not shown on the TV unless I drag the Workbench screen down.

 

I hope someone can tell me how to solve these problems!

 

crossconnect4u
Oct 3Edited: Oct 3

 

amigabruno9: The rainbow was created by a commodity called "Copper", you can remove the file from WBStartup, reboot, and it will go away. You can run the commodities control program (Also in WBStartup) and turn it off as well. Finally you may be able to double click it from in the WBstartup folder and shut it off until reboot.

 

In the Prefs folder there is a tool called Overscan. This may help you adjust to usability. Text area is where workbench text is constrained/limited to. Graphics area includes borders and backgrounds etc.

Finally check the menu of your TV for a screen position adjustment. Not all have them but some do.

Good luck P.S.

Hmmm... just realized i replied to something off topic. Hoping it can remain because the content is useful. Dunno if it van be moved to a different thread or edited by an admin... Willing to (re)move if needed

 

 

New Posts
  • crossconnect4u
    a day ago

    While looking through troubleshooting stuff for SD card problems I stumbled across this page and found out something new. You can boot your Pi from USB, but it appears to be a one way deal and permanent. I remember earlier there was a way to boot from the SD and switch to USB. I may go that route if my read/write problems don't stop. See link below: https://www.raspberrypi.org/documentation/hardware/raspberrypi/bootmodes/msd.md
  • dlma71ny
    Sep 20

    Amibian 1.4 doesn't work on RPi 3A+. Has anyone been able to get it working? Thanks in advance!
  • thorsteinsson
    Sep 12

    Hello there. Apologies if this has been asked before. I intend to purchase a Raspberry Pi purely for Amiga emulation, and was wondering if there are any benefits to getting a Pi 4 in terms of performance? Perhaps less lag or something similar? I am aware that there aren't many builds for the Pi 4 just yet. Thanks.
This site was designed with the
.com
website builder. Create your website today.
Start Now