Contact

Amibian © Gunnar Kristjánsson 2019

Amiga is copyrighted by Amiga Inc. Kickstarts are copyrighted by Cloanto Inc.

No copyrighted material is found in Amibian.

ziggystar12
Jan 3

Auto Start Config 0

1 comment

Hi, I've tried numerous times to get Amibian to start Config 0. I've set up config 0 to have my files ready to go. One thing that might be causing the issue, unticking "start in GUI". I've done this, and tried Quit, Save the config, shutdown, restart, the tick mark persists, every time I reboot and it still ends up going to the UI. Where is the config file that Amiberry is looking for when it first starts? If I know where the file is, I can probably figure it out?

Phalkon13
Mar 11

When in the GUI, click on "QUIT"

Then when out, type: uaeconf0

That will select config 0 and auto boot to it.

 

Additionally, to get to that, when in CLI, I had to type in option "7", then "emulatorconfig". That brought up the boot config commands.

New Posts
  • ralfmikuteit
    Oct 2

    Hello, When i installed AMibian to SD, The Rasperry 4 is not booting. What can i do?
  • tc.bednarz
    Oct 14

    I created a new Hardfile with the emulator. I mounted the hardfile as UAE and as IDE drive but HDToolBox can‘t find a Harddrive and no harddrive shows on the workbench screen
  • raoulangel
    Sep 28

    Hi! I've written about this before but I think I have been dancing around the issue.. to be more specific... I would like to emulate an Amiga 2000, with the ability to use Video Toaster and run Lightwave. (That probably isn't emulated yet but I want the config to have the ability) Obviously 640 x 400 is not the resolution for that, and I have seen much better. How do I do this? Does anyone have an image configured I could use? Thanks!
This site was designed with the
.com
website builder. Create your website today.
Start Now