Contact

Amibian © Gunnar Kristjánsson 2019

Amiga is copyrighted by Amiga Inc. Kickstarts are copyrighted by Cloanto Inc.

No copyrighted material is found in Amibian.

kmoorman
Jul 29, 2017

P96 issues

4 comments

I've been setting up Amibian 1.4 on my RPi3; I'm currently using hard drives I salvaged from my old Amiga.

 

I tried to set up P96 and ran into a couple of issues. First, after doing the install, there are no uae screen modes listed :-( Second, both before and after the install, the RTG memory slider on the menu is there but will not adjust; it stays stuck on 0 :-( No RTG memory -> no P96 I imagine.

 

What am I overlooking to get the RTG slider to ... slide?

 

thanks,

kenny

 

 

Lars m.
Aug 12, 2017Edited: Aug 12, 2017

I think this is a bug in the uae4arm emulator,

In order to be able to move the RTG slider, change the processor to a higher one, after that you can change the slider, and set the processor back...

(Change the processor in the Cpu settings tab)

 

Getting P96 to work is not easy, I struggled a lot with this myself...

 

I reverted back to the 0.5version of Uae4arm (the latest version gives me a error, when I change to a higher resolution)

 

I assume you are installing the classic workbench P96 version?

 

Then there should be uae screen resolutions available under the normal resolutions...

 

It is possible that the RTG setting has something to do with it...

 

mattiashawee
Aug 15, 2017

I have also tried to get Picasso to work in newest Amibian with no sucsess. I read somthere it need's a new rtg.library whos not distrebuted it the normal Picasso drivers install. Anyway .. i tried to download the drivers containing the correct rtg library, but i cant get it to install. So im stuck.. :/

 

Lars m.
Nov 21, 2017

For everyone still struggeling with this, I have solved the problem by downloading a older version of Winuae: WinUAE 1.4.3 (29.07.2007)

There's a folder in there: Programs, wich contains the newer rtg.library.

 

The newer versions of Winuae do not include the library anymore...

 

Copying the newer library into the Libs/picasso96 folder on my OS3.9 install solved the problem for me.

crossconnect4u
Oct 2

The 1.5 party beta on the Facebook page seems to support UAEGFX. I had it up to 1080p on my PI 3B v1.2. I also noted that moving from A1200 to A4000 helped, but does not work as well as my Amiga Forever. Continuing to test...

New Posts
  • ralfmikuteit
    Oct 2

    Hello, When i installed AMibian to SD, The Rasperry 4 is not booting. What can i do?
  • tc.bednarz
    Oct 14

    I created a new Hardfile with the emulator. I mounted the hardfile as UAE and as IDE drive but HDToolBox can‘t find a Harddrive and no harddrive shows on the workbench screen
  • raoulangel
    Sep 28

    Hi! I've written about this before but I think I have been dancing around the issue.. to be more specific... I would like to emulate an Amiga 2000, with the ability to use Video Toaster and run Lightwave. (That probably isn't emulated yet but I want the config to have the ability) Obviously 640 x 400 is not the resolution for that, and I have seen much better. How do I do this? Does anyone have an image configured I could use? Thanks!
This site was designed with the
.com
website builder. Create your website today.
Start Now